当前位置:棒棒糖联盟-E易语言源码站下载中心E语言源码易源码-系统工具

易语言计算器源代码

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:系统工具 - E语言源码 - 易源码-系统工具
授权方式:共享版
软件大小:52.0 KB
推荐星级:
更新时间:2011-04-18 08:39:15
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      67%(2)
  • 差的评价 如果您觉得此软件差,就请您
      33%(1)

软件简介

.版本 2
.支持库 iext2

行_数 = 3
按钮标题 = { “1”, “2”, “3”, “4”, “5”, “6”, “7”, “8”, “9”, “0”, “.” }
' “(”, “)”, “+”, “_”, “*”, “/”, “^”, “%”, “>”, “<”, “&&”, “=”
.计次循环首 (11, 局部_计次)
    复制窗口组件 (按钮1, 复制按钮)
    复制按钮.使用默认色 = 真
    复制按钮.可视 = 真
    复制按钮.标题 = 按钮标题 [局部_计次]
    复制按钮.移动 (按钮1.左边 + (局部_计次 % 行_数) × (按钮1.宽度 + 8), 按钮1.顶边 + (局部_计次 \ 行_数) × (按钮1.高度 + 8), , )
.计次循环尾 ()
行_数 = 3
按钮标题 = { “)”, “+”, “-”, “*”, “/”, “^”, “%”, “>”, “<”, “&&”, “=” }
.计次循环首 (11, 局部_计次)
    复制窗口组件 (按钮2, 复制按钮)
    复制按钮.可视 = 真
    复制按钮.标题 = 按钮标题 [局部_计次]
    复制按钮.移动 (按钮2.左边 + (局部_计次 % 行_数) × (按钮2.宽度 + 8), 按钮2.顶边 + (局部_计次 \ 行_数) × (按钮2.高度 + 8), , )
.计次循环尾 ()
复制按钮.使用默认色 = 假
 

下载地址

·上一软件:易语言内存dll注入模块
·下一软件:DNF全屏攻击源码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:3,617.18800 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2