当前位置:棒棒糖联盟-E易语言源码站下载中心E语言源码易源码-系统工具

易语言 按键码查询器

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:系统工具 - E语言源码 - 易源码-系统工具
授权方式:共享版
软件大小:10.0 KB
推荐星级:
更新时间:2011-04-18 08:11:44
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      100%(2)
  • 差的评价 如果您觉得此软件差,就请您
      0%(0)

软件简介

易语言 按键码查询器

     程序很方便 也很实用,代码也比较简单  看图片  

  具体也没有用到什么技术, 不过有两个 知识点是值得大家学习的

 核心代码:

 

.版本 2

编辑框4.内容 = 到文本 (取代码 (编辑框2.内容, ))
.如果真 (编辑框6.内容 = 所有)
    编辑框6.内容 = “”
.如果真结束
.如果真 (编辑框1.内容 ≠ “” 且 编辑框2.内容 ≠ “”)
    编辑框6.加入文本 (“代码:” + #左引号 + 编辑框1.内容 + #右引号 + “:” + 编辑框5.内容 + #左引号 + 编辑框2.内容 + #右引号 + “:” + 编辑框4.内容 + “键代码:” + 编辑框3.内容 + #换行符)


 

 

下载地址

·上一软件:易语言 恶搞其他程序
·下一软件:易语言 水晶进度条

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:2,593.75000 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2