当前位置:棒棒糖联盟-E易语言源码站下载中心E语言源码易源码-外挂源码

易语言 dnf封号查询器源码

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:外挂源码 - E语言源码 - 易源码-外挂源码
授权方式:共享版
软件大小:4.00 KB
推荐星级:
更新时间:2011-04-12 11:24:31
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      100%(3)
  • 差的评价 如果您觉得此软件差,就请您
      0%(0)

软件简介

版本 2
.支持库 spec
.支持库 shell

连续赋值 (“”, 编辑框2.内容, 编辑框3.内容, 编辑框4.内容, 文件名)
数据 = {  }
编辑框1.内容 = 到文本 (取绝对值 (到整数 (删全部空 (编辑框1.内容))))
.如果真 (到整数 (编辑框1.内容) < 1000)
    信息框 (“请输入QQ号码”, 0, )
    返回 ()
.如果真结束
.如果 (客户1.连接 (“app.dnf.qq.com”, 80) = 真)
    按钮1.禁止 = 真
    按钮1.标题 = “查询中”
    文件名 = 取运行目录 () + “\” + 编辑框1.内容 + “.html”
    数据包 = 子文本替换 (#数据包, “Creep345制作”, 到文本 (取文本长度 (编辑框1.内容) + 30), , , 真)
    数据包 = 子文本替换 (数据包, “Creep345”, 编辑框1.内容, , , 真)
    客户1.发送数据 (数据包)
.否则
    信息框 (“连接失败,请检查域名与端口号”, 0, )
    按钮1.禁止 = 假
.如果结束


.子程序 _客户1_数据到达
.局部变量 数据包, 文本型
.局部变量 i1, 整数型
.局部变量 i2, 整数型

数据 = 数据 + 客户1.取回数据 ()
数据包 = 到文本 (数据)
' -------------以下操作推荐用正则表达式来做比较好,我很懒,就随便写了下,代码很烂。。。。自己优化吧。。。
i1 = 寻找文本 (数据包, “您所查询号码可正常进行游戏”, , 假)
.如果真 (i1 ≠ -1)
    信息框 (“您所查询号码可正常进行游戏”, 0, )
    返回 ()
.如果真结束
i1 = 寻找文本 (数据包, “封停期限”, , 假)
.如果真 (i1 = -1)
    返回 ()
.如果真结束
数据包 = 取文本中间 (数据包, i1, 300)
调试输出 (数据包)
i1 = 寻找文本 (数据包, “</td>”, , 假)
i1 = 寻找文本 (数据包, “<td class=”, i1, 假)
i2 = 寻找文本 (数据包, “</td>”, i1, 假)
编辑框4.内容 = 取文本中间 (数据包, i1 + 15, i2 - i1 - 15)
i1 = 寻找文本 (数据包, “<td class=”, i2, 假)
i2 = 寻找文本 (数据包, “</td>”, i1, 假)
编辑框2.内容 = 取文本中间 (数据包, i1 + 15, i2 - i1 - 15)
i1 = 寻找文本 (数据包, “<td class=”, i2, 假)
i2 = 寻找文本 (数据包, “<”, i1 + 10, 假)
编辑框3.内容 = 取文本中间 (数据包, i1 + 15, i2 - i1 - 15)


.子程序 _客户1_连接断开

写到文件 (文件名, 数据)
延迟 (1000)
数据 = {  }
执行 (4, 文件名, , , )
按钮1.禁止 = 假
按钮1.标题 = “查询”
 

下载地址

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:8,835.93800 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2