当前位置:棒棒糖联盟-E易语言源码站下载中心E语言模块

易语言主题V2.6完美版

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:E模块 - E语言模块
授权方式:共享版
软件大小:125 KB
推荐星级:
更新时间:2011-01-24 08:37:55
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      100%(9)
  • 差的评价 如果您觉得此软件差,就请您
      0%(0)

软件简介

模块名称:易语言主题V2.6完美版
作者:王俊傑
版本:2.6

一款自主编写的主题皮肤
修复Aero特效引发的时钟闪屏问题.
修复Aero出现乱码
修复Aero自动出现问题
修复多个主题类似的代码
修复个别系统无法显示问题
增加超压缩功能
增加自主配置内存
增加冰片主题
增加蓝莓主题
增加自定义色调
增加易边框修饰组建
增加自我减少内存--1/3
增加Aero7种黑白光体
增加Aero8种彩色光体
增加自定义Aero自定义
@备注:
第一次自己独立写皮肤,偶尔有错误.发现BUG请第一时间联系我,我赠与模块.

------------------------------

.版本 2

.子程序 冰片主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 茶色主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 传统主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 粉红主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 口红主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 蓝冰主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 蓝莓主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 色调自定, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|
.参数 色调, 整数型
.参数 饱和度, 整数型
.参数 亮度, 整数型

.子程序 修饰易Aero薄光, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero采青, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero草绿, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero发光, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero口红, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero蓝调, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero冷光, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero屡光, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero微光, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero微红, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero微绿, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero微青, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero阴影, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易Aero重影, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|

.子程序 修饰易宝石边框, , 公开, |主题修饰组建,请将代码放置在主题后面,支持修饰大部分主题|

.子程序 修饰易薄色边框, , 公开, |主题修饰组建,请将代码放置在主题后面,支持修饰大部分主题|

.子程序 修饰易立体边框, , 公开, |主题修饰组建,请将代码放置在主题后面,支持修饰大部分主题|

.子程序 修饰易稍透边框, , 公开, |主题修饰组建,请将代码放置在主题后面,支持修饰大部分主题|

.子程序 修饰易透明边框, , 公开, |主题修饰组建,请将代码放置在主题后面,支持修饰大部分主题|

.子程序 妖紫主题, , 公开, |独立主题,可以加修饰一次.修饰Aero特效请主题要同种色调|

.子程序 自定义Aero特效, , 公开, |请根据主题色调添加,主题修饰组建,请将代码放置在主题后面|
.参数 透明度, 整数型
.参数 亮度, 整数型
.参数 锐度, 整数型
.参数 阴影大小, 整数型
.参数 水平偏移, 整数型
.参数 垂直偏移, 整数型
.参数 R分量, 整数型
.参数 G分量, 整数型
.参数 B分量, 整数型
 

下载地址

·上一软件:小维易语言模块
·下一软件:qq2009登陆

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:4,859.37500 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2