当前位置:棒棒糖联盟-E易语言源码站下载中心E语言模块

小维易语言模块

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:E模块 - E语言模块
授权方式:共享版
软件大小:799 KB
推荐星级:
更新时间:2011-01-24 08:37:23
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      100%(4)
  • 差的评价 如果您觉得此软件差,就请您
      0%(0)

软件简介

模块名称:小维易语言模块
作者:小维同志
版本:1.0

集合所有易语言she皮肤,方便对程序进行美化。
@备注:
包包编程论坛-BaoBBS.CN

------------------------------

.版本 2

.全局变量 皮肤, 皮肤, 公开

.程序集 皮肤, , 公开, 在本类使用结束时,请执行“清理DLL文件()”命令

.子程序 Aero特效调整, , 公开, 调整Aero特效
.参数 透明度, 整数型
.参数 阴影大小, 整数型
.参数 阴影锐度, 整数型
.参数 阴影亮度, 整数型
.参数 红色分量, 整数型
.参数 绿色分量, 整数型
.参数 蓝色分量, 整数型

.子程序 Aero特效关闭, , 公开, 关闭Aero特效

.子程序 Aero特效加载, , 公开, 加载Aero特效,在此之前必须先加载皮肤,否则无效

.子程序 窗体可否移动, 整数型, 公开, 设置窗体是否可以移动。成功返回0,失败返回非0
.参数 句柄, 整数型, , 句柄
.参数 是否移动, 整数型, 可空, 0为不可移动,1为可移动;默认为不可移动

.子程序 破解小衣服, , 公开, 使小衣服图片消失

.子程序 清理DLL文件, , 公开, 判断删除使用产生的 SkinH_EL.dll 文件,请在程序不再使用该类时使用

.子程序 释放DLL文件, , 公开, 释放 SkinH_EL.dll 文件到运行文件根目录,如果之前未使用“清理DLL文件()”命令则不需要使用

.子程序 文件加载, , 公开, 加载外部皮肤
.参数 皮肤路径, 文本型, , 外部皮肤完整路径
.参数 皮肤口令, 文本型, 可空, 没有可填空

.子程序 置窗口透明度, , 公开, 设置指定窗口透明程度
.参数 窗口句柄, 整数型
.参数 透明度, 整数型, , 透明度:0-255

.子程序 置控件本文颜色, 整数型, 公开, 置控件的文本颜色。目前仅对单选框,复选框,分组框有效。成功返回0,失败返回非0
.参数 句柄, 整数型, , 控件句柄
.参数 红色分量, 整数型, , 取值范围0-255
.参数 绿色分量, 整数型, , 取值范围0-255
.参数 蓝色分量, 整数型, , 取值范围0-255

.子程序 资源加载, , 公开, 模块内置33个皮肤,输入指定资源即可加载。
.参数 皮肤, 字节集, , 输入方式,如:#cy1_MSN(可查询模块资源表)
.参数 色调, 整数型, 可空, 可留空
.参数 饱和度, 整数型, 可空, 可留空
.参数 亮度, 整数型, 可空, 可留空

.子程序 资源加载2, , 公开, 模块内置33个皮肤,输入指定数值即可加载。
.参数 皮肤文件号, 整数型, , 1_MSN  2_qq2008  3_QQ2009_宽_底边  4_QQ2009_窄_底边  5_REA  6_积木 7_炫绿  8_QQ影音  9_黑色  10_adamant  11_aero  12_asus  13_中国风  14_Vista  15_office2007  16_compact  17_darkroyale  18_dogmax  19_elegance  20_enjoy  21_gem  22_hlong  23_homestead  24_insomnia  25_longhorn  26_ouframe  27_pixos  28_qqgame  29_royale  30_storm  31_wish  32_Xenes  33_xmp
.参数 色调, 整数型, 可空, 可留空
.参数 饱和度, 整数型, 可空, 可留空
.参数 亮度, 整数型, 可空, 可留空

.图片 PF_adamant, 公开, 10
.图片 PF_aero, 公开, 11
.图片 PF_asus, 公开, 12
.图片 PF_compact, 公开, 16
.图片 PF_darkroyale, 公开, 17
.图片 PF_dogmax, 公开, 18
.图片 PF_elegance, 公开, 19
.图片 PF_enjoy, 公开, 20
.图片 PF_gem, 公开, 21
.图片 PF_hlong, 公开, 22
.图片 PF_homestead, 公开, 23
.图片 PF_insomnia, 公开, 24
.图片 PF_longhorn, 公开, 25
.图片 PF_MSN, 公开, 1
.图片 PF_office2007, 公开, 15
.图片 PF_ouframe, 公开, 26
.图片 PF_pixos, 公开, 27
.图片 PF_qq2008, 公开, 2
.图片 PF_QQ2009_宽_底边, 公开, 3
.图片 PF_QQ2009_窄_底边, 公开, 4
.图片 PF_qqgame, 公开, 28
.图片 PF_QQ影音, 公开, 8
.图片 PF_REA, 公开, 5
.图片 PF_royale, 公开, 29
.图片 PF_storm, 公开, 30
.图片 PF_Vista, 公开, 14
.图片 PF_wish, 公开, 31
.图片 PF_Xenes, 公开, 32
.图片 PF_xmp, 公开, 33
.图片 PF_黑色, 公开, 9
.图片 PF_积木, 公开, 6
.图片 PF_炫绿, 公开, 7
.图片 PF_中国风, 公开, 13
 

下载地址

·上一软件:外挂作坊3.X
·下一软件:易语言主题V2.6完美版

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:4,703.12500 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2