当前位置:棒棒糖联盟-E易语言源码站下载中心E语言模块

33个皮肤模块

运行环境:Win9X/Win2000/WinXP/Win2003/
软件语言:简体中文
软件类型:E模块 - E语言模块
授权方式:共享版
软件大小:796 KB
推荐星级:
更新时间:2011-01-24 08:20:57
联系方式:暂无联系方式
官方主页:Home Page
图片预览:     【一键转帖到论坛】
插件情况:
解压密码:www.52bbt.net
相关Tags:
下载统计:载入数据...
  • 好的评价 如果您觉得此软件好,就请您
      100%(3)
  • 差的评价 如果您觉得此软件差,就请您
      0%(0)

软件简介

模块名称:33个皮肤模块
作者:嘿
版本:1.0

33个皮肤模块
@备注:
33个资源皮肤+透明特效

------------------------------

.版本 2

.子程序 Aero特效调整, , 公开
.参数 透明度, 整数型
.参数 阴影大小, 整数型
.参数 阴影锐度, 整数型
.参数 阴影亮度, 整数型
.参数 红色分量, 整数型
.参数 绿色分量, 整数型
.参数 蓝色分量, 整数型

.子程序 关闭Aero特效, , 公开

.子程序 加载Aero特效, , 公开

.子程序 加载皮肤, , 公开, 33个皮肤
.参数 皮肤文件, 整数型, , 1_MSN  2_qq2008  3_QQ2009_宽_底边  4_QQ2009_窄_底边  5_REA  6_积木 7_炫绿  8_QQ影音  9_黑色  10_adamant  11_aero  12_asus  13_中国风  14_Vista  15_office2007  16_compact  17_darkroyale  18_dogmax  19_elegance  20_enjoy  21_gem  22_hlong  23_homestead  24_insomnia  25_longhorn  26_ouframe  27_pixos  28_qqgame  29_royale  30_storm  31_wish  32_Xenes  33_xmp

.DLL命令 SkinH_SetForeColor, 整数型, "SkinH_EL.dll", "SkinH_SetForeColor", 公开, 置控件的文本颜色。目前仅对单选框,复选框,分组框有效。成功返回0,失败返回非0
    .参数 句柄, 整数型, , 控件句柄
    .参数 红色分量, 整数型, , 取值范围0-255
    .参数 绿色分量, 整数型, , 取值范围0-255
    .参数 蓝色分量, 整数型, , 取值范围0-255

.DLL命令 SkinH_SetWindowMovable, 整数型, "SkinH_EL.dll", "SkinH_SetWindowMovable", 公开, 设置窗体是否可以移动。成功返回0,失败返回非0
    .参数 句柄, 整数型, , 窗口句柄
    .参数 是否移动, 整数型, , 0为不可移动,1为可移动
 

下载地址

·上一软件:[YY][IS]查找模块
·下一软件:DLL注入模块

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.80才能正常解压本站提供的软件!
* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!
关于本站 - 网站帮助 - 广告合作 - 下载声明 - 友情连接- 网站地图
Copyright © 2003-2008 52bbt.Net. All Rights Reserved .
页面执行时间:3,390.62500 毫秒
Powered by:NewAsp CMS Version 4.0.0 SP2